Microsoft .NET Framework

This software supports communiction between the software on your PC or laptop and the software on our web-based servers. The minimum required is .NET Framework 3.0 SP1.

The .NET framework can be updated with Windows Update - See instructions in Operating System.

Alternatively, you can check the version installed on your PC or laptop as follows:

If the .NET Framework is not installed on your PC or laptop or if an earlier version is installed, you can download and run the installation program from the following link:

Download Microsoft .NET Framework 4 (869kB)


Click here to return to the Prerequisites overview.

Back to top